Analysis and contextual insights are available on OpenCVE Cloud.
No vendor fix or workaround currently provided.
Additional remediation guidance may be available on OpenCVE Cloud.
Tracking
Sign in to view the affected projects.
No advisories yet.
Wed, 04 Nov 2026 17:00:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | The GetPaid plugin for WordPress before 2.8.63 contains an incorrect authorization vulnerability where the check_post_permissions() method in includes/api/class-getpaid-rest-posts-controller.php maps REST operations to generic WordPress post capabilities instead of enforcing the plugin's manage_invoicing permission. Authenticated users with lower-privileged roles such as Editor or Author can exploit this flaw to list other users' invoices, mark pending invoices as paid without recording payment transactions, or create published items and new invoices through the REST API. | |
| Title | GetPaid WordPress Plugin < 2.8.63 Incorrect Authorization via REST API | |
| Weaknesses | CWE-863 | |
| References |
| |
| Metrics |
cvssV3_1
|
Subscriptions
No data.
Status: PUBLISHED
Assigner: VulnCheck
Published:
Updated: 2026-11-04T20:24:14.905Z
Reserved: 2026-10-30T15:31:52.079Z
Link: CVE-2026-119747
No data.
Status : Received
Published: 2026-11-04T17:17:34.607
Modified: 2026-11-04T21:17:55.970
Link: CVE-2026-119747
No data.
OpenCVE Enrichment
Updated: 2026-11-04T18:45:07Z