Analysis and contextual insights are available on OpenCVE Cloud.
Vendor Solution
Update the WordPress Pie Register plugin to the latest available version (at least 3.8.4.16).
Tracking
Sign in to view the affected projects.
No advisories yet.
Fri, 06 Nov 2026 15:30:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| First Time appeared |
Shamim Rajani
Shamim Rajani pie Register Wordpress-extensions Wordpress-extensions pie Register |
|
| Vendors & Products |
Shamim Rajani
Shamim Rajani pie Register Wordpress-extensions Wordpress-extensions pie Register |
Fri, 06 Nov 2026 08:15:00 +0000
| Type | Values Removed | Values Added |
|---|---|---|
| Description | Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Shamim Rajani Pie Register pie-register allows Stored XSS.This issue affects Pie Register: from n/a through 3.8.4.15. | |
| Title | WordPress Pie Register plugin <= 3.8.4.15 - Cross Site Scripting (XSS) vulnerability | |
| Weaknesses | CWE-79 | |
| References |
| |
| Metrics |
cvssV3_1
|
Status: PUBLISHED
Assigner: Patchstack
Published:
Updated: 2026-11-06T15:04:31.805Z
Reserved: 2026-10-30T09:20:18.655Z
Link: CVE-2026-119488
No data.
Status : Deferred
Published: 2026-11-06T08:17:18.900
Modified: 2026-11-06T15:17:12.683
Link: CVE-2026-119488
No data.
OpenCVE Enrichment
Updated: 2026-11-06T15:15:04Z